raspberry pi 3 already comes up with linux. then why we can not use it to install multichain

+3 votes
raspberry pi 3 already comes up with linux. and it is requirement of multichain that you should have linux ..then why we cannot install multichin on raspberry pi 3?
asked May 24, 2016 by annie

1 Answer

+1 vote
For now I'm afraid MultiChain requires 64-bit Linux running on the Intel x86 architecture.
answered May 24, 2016 by MultiChain
...