When will the Multichain Explorer be compatible with MultiChain 2.0 preview releases

+3 votes
Guys,

We are now on Alpha 7 of Multichain 2.0 and the multichain explorer based on abe is still not compatible? When will it be? This is really critical for the ecosystem as Multichain 1.0.6 is lacking a lot of the functionality offered in 2.0 alpha 7.
asked Dec 3 by Srinjoy

1 Answer

0 votes
We're aware of the need for this and will release it ASAP. Our latest internal build of the Explorer already supports most of the functionality in 2.0, but some remains to be covered.
answered Dec 3 by MultiChain
...